Newest 'ubuntu-14.04' Questions - Stack Overflow

Questions tagged [ubuntu-14.04]

Ubuntu 14.04 is a support release of the Ubuntu Linux distribution. Use this tag only for questions that are specific to Ubuntu 14.04. If your question applies to other versions of Ubuntu, use [ubuntu] instead. If your question applies to other distributions of Linux, use [linux] instead.

0
votes
0answers
6 views

How to connect the wifi automativally in Ubuntu?

I was using Ubuntu, and my school's wifi needs account and password. Sometimes the login page for wifi will open automatically in Firefox, I mean sometimes, not always. But now, it is not opened, ...
0
votes
1answer
20 views

Is it possible to install postgresql 11 on Ubuntu 14.04?

I'm running on a Ubuntu 14,04 ('trusty') with no possibility to upgrade (a complex website-management platform is dependant upon it), but I'd like to install the latest version of postgresql in ...
-1
votes
0answers
11 views

How to reach private IP addresses from another host on the network

I'm trying to search this over the net but get confused. Maybe you can help me out: I have two hosts on the network: A: 10.1.10.2 (eth0) B: 10.1.10.3 (eth0) In A, I set up a private IP: 172.16.0....
0
votes
1answer
19 views

/usr/bin/env: 'ruby': No such file or directory userdata in codedeploy ubuntu

I've tried to install CodeDeploy Agent inside UserData in Ubuntu 14.04 with Cloudformation as follow: #!/bin/bash sudo apt-get update sudo apt-get install ruby sudo apt-get install wget cd /home/...
1
vote
1answer
60 views

I am in trouble, I don't want to reinstall the OS again

I want to install python3.7 in Ubuntu, so I removed python3.4 by sudo apt-get remove python3.4 sudo apt-get purge python3.4 Only then I find something wrong, some system files is written by python3....
0
votes
2answers
34 views

How can I change the interpreter python3.7 of Pycharm in Ubuntu14.04?

I have installed python3.7.3 in Ubuntu14.04. I want to change the interpreter of Pycharm, however it is not supported. The error is following. picture showing it's not supported [unsupported] ...
0
votes
1answer
25 views

php7.2-gd can't find package (tried everything)

I have Ubuntu 14.04 and php7.2 but can't install php7.2-gd I need to install package php7.2-g when i run apt-get install php7.2-gd it says that: E: Unable to locate package php7.2-gd E: Couldn't ...
-1
votes
1answer
21 views

Corresponding package names in “yum” from “apt-get”

My program has the following dependencies in Ubuntu: apt-get install unzip wget apt-get install mesa-common-dev -y apt-get install libglu1-mesa-dev -y apt-get install libfontconfig1 -y apt-get ...
1
vote
1answer
40 views

How to convert Raw disk image files (.img) to bitmap (.bmp) format

I am trying to convert a custom Raw disk image file (which I have used the extension .img for) to bitmap format (.bmp). I tried using PIL, however, PIL doesn't support .img files. When I run my code, ...
0
votes
1answer
14 views

Unable to install php7.1-bcmath ubuntu 14.04

I have a VPS with ubuntu 14.04, php7.1-fpm installed and running for ages. I am trying to install php7.1-bcmath. it keeps saying E: Unable to locate package php7.1-bcmath E: Couldn't find any ...
0
votes
1answer
20 views

Servers with same timezone but different time

I have 3 servers, 2 on AWS and one on Digital Ocean, and the timezone for all is set to CDT. But when I check the current time on all 3 by using the date command via command line, none of them ...
1
vote
1answer
13 views

Unable to remove php7.2-fpm from Ubuntu on boot

I would like to remove php7.2-fpm from on boot start because Supervisor process manager will take care of starting php7.2-fpm. Do do this I had tried following commands but none of them worked for me. ...
0
votes
0answers
17 views

Cannot 'do-release-upgrade' from Ubuntu 14.04 LTS to Ubuntu 16.04 LTS

I've been trying for several hours to upgrade the Ubuntu version in my AWS EC2 instance and I can't get it to work. I want to upgrade my Ubuntu 14.04 to Ubuntu 16.04 so I can install php7, because ...
0
votes
1answer
59 views

Problem installing phpmyadmin on Ubuntu 14 in Goorm IDE Environment

I've been having troubles installing phpmyadmin on ubuntu 14 LTS delivered by Goorm IDE VM. By default VM come with PHP 7.1.3, ubuntu 14. I have tried to installing ppa ondrej and nijel repo without ...
0
votes
1answer
18 views

Could not start D-Bus. Could you call qdbus?. Nothing helped, any ides how to fix it?

I installed CodeBlocks from terminal with command sudo apt-get install codeblocks on Kubuntu 14.04 and then file manager started lag. I restarted computer and had error "Could not start d-bus. Can you ...
0
votes
1answer
9 views

RPM Spec file dependencies with Qt Installer

I have developed an application using QWebEngine from an installer which I downloaded from download.qt.io. Since Ubuntu 14.04 only supports up to Qt 5.8 that's the version I installed. Now my ...
0
votes
2answers
16 views

Root cronjob does not run correctly, user cronjob does

I am trying to run a root cronjob for executing a script. Here's the cronjob I put into sudo crontab -e: */1 * * * * ~/temperature_log/logtemp.sh >> ~/temperature_log/templog.log>&1 ...
-2
votes
0answers
22 views

Can't install php-curl using apt-get or wget/make methods. Returns Error: E: Unable to locate package php5-curl no matter what

I've tried all the methods listed elsewhere and none of them are working. This post details several methods: How to install php-curl in Ubuntu 16.04 all of these are inoperable: sudo apt-get ...
0
votes
0answers
14 views

How to fix: Failed to start myproject.service: Unit myproject.service not found

I Served Flask Applications with uWSGI and Nginx on Ubuntu 14.04 according to this link. When I want to start my project, and used sudo start myproject This error appeared sudo: start: command ...
-1
votes
1answer
73 views

PHP7.0 package doesn't exist on ubuntu 14.04

I used the following command. It can install for php version 5.5 but php7.0. How to install php 7.0 on utuntu 14.04? sudo add-apt-repository ppa:ondrej/php sudo apt-get update sudo apt-get install ...
1
vote
1answer
34 views

Upgrading R to 3.6 - utils package cannot be loaded

I am trying to upgrade R from 3.4.4 to 3.6.0 on a rather old ubuntu xenial version. I followed these instructions: here Here are the steps I took: sudo apt-get remove r-base-dev echo 'deb https://...
-1
votes
1answer
20 views

Install Java 12 in Ubuntu 14

I want to Install Java 11 or 12 on my Ubuntu 14 machine. As of now, I'm isntalling 12. To Install, I've downloaded Java at below location and extracted too at same location. /usr/lib/jvm /usr/lib/...
-1
votes
1answer
44 views

Node.js error now occurs after upgrading Ubuntu

I'm building Ubuntu's virtual environment on Windows 10 using VirtualBox and Vagrant. After updating from Ubuntu 14.04 to Ubuntu 16.04.6 LTS yesterday, an error occurred when running node.js. I get ...
0
votes
0answers
21 views

The Dotnet core binary linked to Mono C# application on the Linux

Have dotnet core sample library project on Linux. Build it & generate DLL on Linux. Want to link the dotnet core generated DLL functionality on Mono C# application on Linux. Please let me know, ...
0
votes
0answers
18 views

Install php-intl extension in Lamp

I am using ubuntu14.04 LTS and my PHP version is 7.2 . I am trying to install php-intl but I am not able to install it. sudo apt-get install php7.2-intl Reading package lists... Done Building ...
1
vote
2answers
25 views

I have created a docker image for python PyQt4 application using ubuntu 14.04 ,now when i run container i wan to access docker host ip and interfaces

I want to get docker host machine ip address and interface names i.e ifconfig of docker host machine. instead im getting docker container ip address on doing ifconfig in docker container. It would be ...
-1
votes
0answers
37 views

text has overlapped in terminal python

When I print progress bar with \r, text has overlapped for i in range(1000000): cal = int(i * 0.3 * 92 / 1000000) text = "\r {}/{} {}>overlapped".format(fmt_bytes(i), ...
1
vote
2answers
588 views

Failed to connect to XX.XX.XXX.XX port 9200: Connection refused on EC2

I've installed Elasticsearch on an EC2 Ubuntu 14 server. I can see it's running: elastic@ip-xxx-xx-xx-xxx:~$ curl -get localhost:9200 { "name" : "ip-xxx-xx-xx-xxx", "cluster_name" : "...
0
votes
1answer
34 views

Not able to access nginx from outside world

Not able to access nginx from outside the server I have used ansible role written by me to download nginx on linux machines. But i'm not bale to access that nginx service outside of the server (the ...
0
votes
1answer
25 views

error on cassandra installation on ubuntu 14.04

I am trying to install cassandra 3.11.4 on ubuntu 14.04. When I run the install command, the following error is returned dpkg-deb: error: archive '/var/cache/apt/archives/cassandra_3.11.4_all.deb'...
0
votes
0answers
31 views

Can't install php7.0-soap on Ubuntu 14.04

I'm trying to install php7.0-soap on ubuntu 14.04, but it doesn't work apt-get install php7.0-soap Result E: Unable to locate package php7.0-soap E: Couldn't find any package by regex 'php7.0-soap' ...
0
votes
0answers
12 views

Invalid syntax trying to run “jupyterhub --generate-config”

I am trying to set up jupyterhub on an AWS EC2 instance, using Ubuntu 14.04. I have been following this tutorial: https://gist.github.com/widdowquinn/e91b9bb850ece8873bbd084944798fe2 When I get to '...
0
votes
0answers
35 views

Cassandra timeout during read query at consistency LocalQuorum

We recently started noticing "Cassandra timeout during read query at consistency LocalQuorum (1 replica(s) responded over 2 required)" errors on our servers and are attempting to resolve this but are ...
0
votes
0answers
13 views

How to connect to vm ubuntu localhost 4000 which the server is running on, from reactjs in windows?

I have made a front-end with react js in windows. but the server is running in VM ubuntu on localhost:4000 and I cannot fetch it from react js. I tried using ubuntu's API but it didn't work. Is there ...
0
votes
0answers
60 views

C++ file gives segmentation fault error after any modifications

I wrote a piece of C++ code to connect with RFID reader using LLRP API on CentOS 7 system (64bit) and it has been working perfectly. I took that very .cpp file and copied it to my Ubuntu 14.04 desktop ...
1
vote
2answers
196 views

Can't install PHP 7 on Ubuntu 14.04 64-bit

I'm trying to install PHP 7 using the ff. command: sudo LC_ALL=en_US.UTF-8 add-apt-repository ppa:ondrej/php But when I try to run apt-cache search php7 nothing displays and also when I try to ...
2
votes
0answers
33 views

What are options to install php5.6 after ubuntu trusty 14.04 reaches EOL

As the Ubuntu Trusty (14.04) reached EOL last month, it seems one of the popular ppa:ondrej/php does not support php 5.6 on ubuntu trusty. Are there still other ways to add this support safely ?
-1
votes
2answers
46 views

Failed to start docker containers after normal updating Ubuntu 14.04

My system is Ubuntu 14.04 with original kernel being 3.13 $ uname -a Linux dai-fp-adrecognizer 3.13.0-161-generic #211-Ubuntu SMP Wed Oct 3 14:52:35 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux My ...
0
votes
2answers
197 views

Composer Install : the requested PHP extension zip is missing from your system

I want to install composer on the server, but I get an error "the requested PHP extension zip is missing from your system". I have tried by typing the command sudo apt-get install php7.1-zip but ...
0
votes
0answers
58 views

wkhtmltopdf_binary_gem : Syntax error: word unexpected (expecting “)”)

In production server (ubuntu 14.04) getting this error while PDF download referred link and tried https://gist.github.com/brunogaspar/bd89079245923c04be6b0f92af431c10 $ wkhtmltopdf http://www....
-2
votes
1answer
20 views

Suddenly lost connection in jenkins(ubuntu 14) during implementing automation ui test

I built a new UI test framework with selenium/java/maven and then tried to deploy it in Jenkins with Ubuntu 1.4(AWS). After running the Jenkins job, it shows the following error. NOTICE: os: ubuntu ...
0
votes
0answers
26 views

Which python 3.x is good for ubuntu 14.04

As Python 2.7 is going to end by end of this year,so i am thinking to upgrade my project to 3.x which is to be use in ubuntu 14.04. So i am confused about which python 3.x will be good for it. Can any ...
0
votes
1answer
55 views

Merging local PostgreSQL database file to AWS RDS database

I have a local Postgres database in my local machine. Now I would like to merge a local Postgres database file to AWS existing RDS database. Does anyone know how to do this? Thank you in advance.
-1
votes
1answer
39 views

where is fork's child process return value?

why not fork's return value 0? I know the child process making successful, then the fork return value is 0 but i tried if return value(pid) == 0 then printf code. unfortunately not print. fork(...
0
votes
1answer
27 views

How to update from Paramiko 1.16.0 to 1.16.1 if there is no .deb package for it and pip install specific version doesn't work

I need to update paramiko 1.16.0 to 1.16.1 but I can't find a .deb package and pip3 install paramiko==1.16.1 gives an error. I've already tried pip3 install --upgrade paramiko==1.16.1 and I can't ...
0
votes
0answers
22 views

HTTP of domain-1 loads domain-2 under HTTPS

I have set up an ubuntu 14 as a server and pointed domain-1 without SSL but when I try accessing domain-1 with https:// in the URL it takes me another website(domain-2) hosted on the same server which ...
0
votes
0answers
36 views

I have an error when try to install discord.py on ubuntu 14.04

pip3 install discord.py Traceback (most recent call last): File "/usr/bin/pip3", line 5, in <module> from pkg_resources import load_entry_point File "/usr/lib/python3/dist-packages/...
0
votes
0answers
20 views

How to deploy a web application with java 7 and tomcat 7 on Ubuntu 14.04 or higher?

I am having trouble while installing java 7 and tomcat 7 on a new server ubuntu 14.04. Below are the steps that I have followed in order to install this software: I installed jdk 7 by using command ...
0
votes
1answer
124 views

GitLab CI-Build Artifacts command line download

GitLab version - 11.8.1 and trying to download the CI-Build artifacts zip file on terminal of Ubuntu -14.04-LTS system. Using below command curl -XGET --header "PRIVATE-TOKEN:avxa_afdfouqernadfg" -...
1
vote
1answer
77 views

Change my PHP version on my Ubuntu server

Currently using PHP version is 5.6.36 and I need to go down on version 5.3.29. Running phpinfo()on my script giving me this While on my cli For what I understand, I'm still using the version 5.6....